Problem Mac App Store

Discussion in 'Mac Basics and Help' started by Adryro01, Nov 8, 2013.

  1. Adryro01 macrumors newbie

    Joined:
    Nov 8, 2013
    #1
    Hey guys, i have a big problem please help. I have update some days ago to OS X maveriks and now( i don t know why) there is a problem. When i try to open the Mac App Store ( not iTunes) it makes a jump on the dock but still don t open. I have Made a normal installation, not a clean one.please help
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    Can you go to system preferences, create a new user account (managed or admin doesn't matter)? Then log in with the new account and try to launch the app store from there. If it works from the fresh new account, then you know something is munged in your main user account. If you live near an Apple store, this sounds like the sort of thing they live for and anybody gets up to a 30 minute free Genius Bar appointment no matter how old their Mac is (within reason). Since you can run Mavericks, I know yours is new enough for them to help regardless of your Applecare status.
     
  3. Adryro01 thread starter macrumors newbie

    Joined:
    Nov 8, 2013
    #3
    ok,so i had try to do this, but nothing change. the same problem of the mac app store i have found in the main user there is too on the new user. some ideas? :(
     
  4. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #4
    Have you tried restarting your computer?
     
  5. Adryro01 thread starter macrumors newbie

    Joined:
    Nov 8, 2013
    #5
    Yes, i try a lot of things like restart, use disc utlility. But nothing changes. It is so strage. It make a jump on the dock, but nothing happen after that
     
  6. Jackieeng macrumors newbie

    Joined:
    Dec 2, 2012
    #6
    I got the same problem too. I tried everything but doesn't work.
     
  7. Jackieeng macrumors newbie

    Joined:
    Dec 2, 2012
    #7
    I did a full restore from the time machine, took me 3 hours, and finally work again. The reason was I accidentally delete some of the system files by using "clean my mac".
     
  8. muckypup macrumors newbie

    Joined:
    Feb 9, 2014
    #8
    App store launch problems

    Have had same problem with Snow Leopard 10.6.8 and none of Online fixes suggested by apple worked including date change, permissions, keychain etc etc etc. Neither did downloading 10.6.6 copying apps folder using Charles soft "Pacifist" and reloading 10.6.8. Support useless wanted £39 for one phone call.
    Found answer was starting in safe mode then going to app store and downloading Mavericks. At first normal reboot in Mavericks it still did not work unless used safe start. Had to buy and download i Photo as version for 10.6.8 does not work with Mavericks. Strangely now the apps launch seems to work.

    Suggest start in safe mode there is obviously a permissions conflict somewhere and apple do not acknowledge it or seem to know it's a fix as they do not mention it on their online support:confused:
     

Share This Page