Problem moving / copying many many files

Discussion in 'Mac OS X Lion (10.7)' started by jibbystardust, Nov 6, 2011.

  1. jibbystardust macrumors newbie

    Joined:
    Nov 6, 2011
    #1
    I work with thousands of images. Mostly for time lapse. Under Snow Leopard things worked great in Finder. Moving, copying, viewing, sorting, etc. It would think for a second or two viewing 40,000+ images in one folder, but it was like a rock; it always worked.

    I just installed a fresh version of Lion on a new hard drive. And working with the same folders takes much longer to just simply view. Copying or moving from one folder to another *within in the same external drive* is not even possible anymore. Trying to move a meager 600 images now takes a couple hours. It's completely useless.

    I know there were external drive copy issues earlier this summer, so I'm wondering if this is related. Like this: https://discussions.apple.com/thread/3204529?start=0&tstart=0

    Anyone have or know a fix?

    Thanks for your time.

    P.S. I have my old Snow Leopard drive Firewire'd in so I'm able to at least work and break my images into more manageable chunks but this is a MAJOR issue and I hope there is a fix for it soon; soon as in yesterday.
     
  2. pyrex macrumors member

    Joined:
    Jan 11, 2003
    #2
    Is one drive case-sensitive? I know the drives they format with new Apple's are not case-sensitive, made it a huge pain trying to move my iTunes library!
     
  3. jibbystardust thread starter macrumors newbie

    Joined:
    Nov 6, 2011
    #3
    Hey Pyrex, thanks for your response. Can you elaborate? How do I find out if I have case-sensitive drives? For reference, I have 2 raid drives: (1) Maxtor One Touch III 1TB and (2) A brand new 750GB G Raid Mini. Both are setup with raid 1 and exhibit the same problem.

    Hmmm... maybe the raid is the problem. I'll test a non raid drive out. Stay tuned.
     

Share This Page