Problem opening a website from a link in Messages

Discussion in 'iOS 8' started by sdmcwilliams, Jan 6, 2015.

  1. sdmcwilliams macrumors member

    sdmcwilliams

    Joined:
    Jul 28, 2010
    #1
    My mom's iPhone 5C running iOS 8.1.2 will not open any link in Messages. She can click on the same link in an email and it works fine. She sees the link and can even text me a link but Safari will not open it for her. I had her clear her history and reboot but nothing helped. I searched online and could not find this problem anywhere. Does anyone have a suggestion?
     
  2. dustrho macrumors newbie

    dustrho

    Joined:
    May 1, 2012
    #2
    I have no suggestions but wanted to say I've experienced this many times in iOS 8 and above on my iPhone 6.
     
  3. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #3
    Has she tried copying the link then pasting it into safari?
     
  4. sdmcwilliams thread starter macrumors member

    sdmcwilliams

    Joined:
    Jul 28, 2010
    #4
    Yes, she can copy it and paste it into Safari then it works. She just can't click on a link in any text message and have it work.
     
  5. brentmore macrumors 6502

    brentmore

    Joined:
    Jul 19, 2002
    Location:
    New York
    #5
    Doesn't hurt ask ask: has she closed out all the apps and restarted the phone?
     
  6. sdmcwilliams thread starter macrumors member

    sdmcwilliams

    Joined:
    Jul 28, 2010
    #6
    Yes. I had her close all tabs in Safari, too
     

Share This Page