General Problem opening tiny umbrella

Discussion in 'Jailbreaks and iOS Hacks' started by david martin, Dec 3, 2010.

  1. david martin macrumors member

    Joined:
    Nov 26, 2010
    #1
    I downloaded tiny umbrella version 4.21.01 on my computer tonight and can't seem to open it.

    I keep getting an error message saying,

    "No JVM could be found on your system. Please define EXE4J_JAVA_HOME to point to an installed 32-JDK or JRE or download at java.com."

    I have downloaded the latest software from java as well as JRE version 6 update 22 software from Cnet. I'm still getting an error message and not sure what else to do.

    Any help would be much appreciated

    Thanks!
     
  2. iLover1 macrumors member

    Joined:
    Nov 27, 2010
    #2
    Perhaps reinstall.
     
  3. david martin thread starter macrumors member

    Joined:
    Nov 26, 2010
    #3
    already tried it. Same error occurs.

    Thanks for the input though

    I plan to spend some more time with it tonight.
     
  4. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #4
    I downloaded it the other night and used it's server to upgrade to 4.1. No problems. I'm on XP - you don't say what you're using. I seem to recall there were some issues with Win7 64 bit. Also, if you're using Win7, make sure you are running it as Administrator and in XP Compatibility mode.
     
  5. david martin thread starter macrumors member

    Joined:
    Nov 26, 2010
    #5
    Sorry about that. I'm running 32 bit version of windows xp professional. I tried a few things last night but had no luck.
     
  6. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #6
    Having you installed the latest and greatest Java plug-ins?

    "JRE" stands for Java Runtime Environment. I'd uninstall all Java-related things you can find first, then install the new stuff.
     
  7. david martin thread starter macrumors member

    Joined:
    Nov 26, 2010
    #7
    Ok...figured it out, almost to embarrased to share what was wrong... I neglected to actually install the java download. I downloaded the files from javas site, but my computer never prompted a option to install. Well..I hope all who read this get a good laugh.

    I went ahead and saved my 4.1 shsh files, but they show as 4.2.1 (8C148a) in the "saved shsh ..." area. I think I remember watching a video or reading that they show as the latest firmware, but wasn't sure? Is this normal?
     
  8. SenseiPhone macrumors regular

    Joined:
    Jun 9, 2011
    #8
    Don't forget for anyone who got the same error, if you are using Windows 64-bit version, you should download and install both 32-bit and 64-bit versions on your computer.


    Any more help with this TinyUmbrella error No JVM available here!
     

Share This Page