problem or bug macbook pro

Discussion in 'MacBook Pro' started by martmollie, Feb 15, 2010.

  1. martmollie macrumors newbie

    Joined:
    Feb 15, 2010
    #1
    hello there,

    Today i noticed that the entire menu was gone, after clicking on my desktop it came back again. I mean the menu where the apple logo and the battery also placed (up in the screen). How is this possible? i mean, it should be always there and visible right? Is this a bug or is my macbook pro broken. I bought my macbook pro 2 weeks ago.

    Hope you guys can help me out. Thnx
     
  2. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Probably just a hiccup
    Nothing a quick restart shouldn't be able to fix

    Woof, Woof - Dawg [​IMG]
     
  3. martmollie thread starter macrumors newbie

    Joined:
    Feb 15, 2010
    #3
    here is a screenshot of the problem, i noticed this problem also after a restart.

    First you see nothing, then you see some icons on the right top.
     

    Attached Files:

  4. robotkiller macrumors 6502

    robotkiller

    Joined:
    Oct 25, 2009
    #4
    Weird. Create a new user and log into that account -- see if the problem is still there.
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    In all likelihood its an issue with OSX and not a hardware problem. Try to reboot to see if that fixes it. Repair permissions and if worst comes to worst reinstall OSX (archive and install option).

    You can also try creating a new user account to see if the one you use is corrupted as well.
     

Share This Page