Problem or Feature? No HDD Sleep on Lid Close While on Charge

Discussion in 'Mac OS X Lion (10.7)' started by saidtezel, Jun 21, 2011.

  1. saidtezel macrumors member

    Joined:
    May 28, 2008
    #1
    Hello,
    I've encountered a rather weird issue since i updated my Lion DP4 with last week's update. When connected to power, the HDD doesnt go to sleep on lid close, and the indicator light also doesnt blink, as u might guess. However on battery, when i close the lid, it goes to sleep as usual.
    It hasnt caused any problems with overheating etc, and it was actually good since it just opens up when i open the lid. But i just wonder if its a problem or feature and if u have it as well

    Thanks
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    When connected to a power source mine sleeps when the lid is closed. I think I remember a Dev forum post recently about someone who had a USB modem attached and it was waiting for a fax and that prevented sleep. Not sure what you have attached.
     
  3. saidtezel thread starter macrumors member

    Joined:
    May 28, 2008
    #3
    Actually nothing's attached. I tried turning the "wake for network access" off and on again from energy saver. turned off airport etc, but still it persists
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    All users or just happen to one user? Does putting to sleep from the menu work? or is it just the lid that does not allow sleep? Not sure really. Just report as a bug I guess.
     

Share This Page