PROBLEM POLL....

What problems have you had?


  • Total voters
    149

pr0230

Suspended
Original poster
Feb 7, 2013
197
47
Im so disappointed with the amount of problems reported so if you would cast your votes for what you have experienced... Im curious to see the totals...

Just a curiosity , when you vote can you post week built... Qual com of Intel..

Sorry if I missed some problems

SO Far its seems the MAJORITY of who responded have no problems... Second is Buzz gate...
I was not going to buy a phone but the numbers seems to say the phones are pretty stable. Are there problems yes, but far too few to not purchase...
 
Last edited:

Mlrollin91

macrumors G5
Nov 20, 2008
13,475
8,685
Ventura County
I voted no problems. I have a slightly uneven display but its only noticeable at high brightness and a fully white background. Launch Day 7Plus.
 

nitrocosis

macrumors member
Sep 22, 2016
34
13
Did have the buzzing sound at first, but somehow it disappeared.
My phone also freezes completely (requiring a hard reset) ever so often.
As of now, I have no major issues and am overall satisfied.
 

fraile

macrumors member
Oct 1, 2016
49
52
I voted no problems however I suffer from the crashing every so often. This happens most often immediately after taking a single photo with the Camera app.

I have a 7+ 256 JB with Rogers picked up from the Apple Store on 10/2/16.
 

Dartagnan_007

macrumors newbie
Sep 21, 2016
9
1
Tennessee
I voted no problem. I had the connection issue at work where it would not go back to LTE without toggling airplane mode but I had to do that with my previous Android phones. I work in a manufacturing plant and we have terrible reception. Since I am now running the 10.1 beta software (Since Beta 2) I now have connection to LTE at work where I could not get a signal at all on my last 3 android phones. I love my Jet Black 7+ 256gb.
 

Knowlege Bomb

macrumors 604
Feb 14, 2008
6,515
2,238
Madison, WI
I voted battery issues but I'm holding off on getting it checked out since I'm running the beta and there's no way I'm going back since I wouldn't be able to restore from backup. I'm also really happy I had portrait mode for my brother's wedding over the weekend. People were just blown away by the quality of photos I was taking.
 

Thor_1

macrumors 6502a
Sep 18, 2016
950
599
Texas
You should have added a hiss and a white noise. They are 2 separate issues. Funny thing too, some people say they cannot hear the white noise when listening with headphones.
 

Givmeabrek

macrumors 68040
Apr 20, 2009
3,377
1,046
NY
I don't really have any problems (iP7+)except the Bluetooth audio connection issues that seem to be very common depending on the car. Not sure if it can be blamed on the phone, car, OS10 or all of the above.

Nevertheless it's a problem that needs to be fixed.... :(

Edit: Thanks for updating the poll. Changed my vote to other problem not listed.
 
Last edited:

KarmelVixen

macrumors member
Sep 13, 2016
52
37
I voted yellow screen because I just noticed lastnight that compared to my mothers 6s plus my 7 plus screen is definitely yellow.
 

TitsLegendary

macrumors 6502
Jun 12, 2013
405
166
I think you need another option of "None of the Above" or the Bluetooth connection issues specifically with vehicles. I don't know if it is iPhone 7 specific or iOS10 but my 7+ has bad connections but my 6s on 9.3.3 works very well.