problem printing on XP side of bootcamp

Discussion in 'Windows, Linux & Others on the Mac' started by convert2mac, Jun 26, 2008.

  1. convert2mac macrumors member

    convert2mac

    Joined:
    Jan 16, 2008
    #1
    I am having no luck with printing from the XP SP2 side of my bootcamp. I have the printer connected to an Airport Express (a few years old). The printer was purchased with the MBP just a few months ago. Everything works just fine on the mac side. And everything except the printer works just fine on the XP side. On the XP side it seems like everything is set up properly. I can surf the web, airport utility shows the printer, bonjour can find it, it creates the printer. I do a test print and nothing. It just says the document has failed to print. Doing some searching on the Apple forums, it was suggested to use the actual port ID...did that, same error message. I've tried every suggestion I found ....always the result. Well, when the printer is directly connected to the MBP, it works no problem. Wirelessly through the AE is the issue. Anyone have similar problems? Or more to the point, do you know the solution? I could really use any help on this.

    Thanks.
     
  2. convert2mac thread starter macrumors member

    convert2mac

    Joined:
    Jan 16, 2008
    #2
    Seemed like this was a long shot for anyone to have a answer or suggestions. It was worth a shot.
     
  3. MM07 macrumors 6502a

    Joined:
    Feb 10, 2008
    #3
    I had an issue as well. My printer is an ethernet HP. In XP I had to use it's IP address to get it to work. It's been working great ever since.
     
  4. convert2mac thread starter macrumors member

    convert2mac

    Joined:
    Jan 16, 2008
    #4
    I've tried putting the exact IP address in. No different. it just says if failed to print. It's so weird, it doesn't say it's offline. Yet it just doesn't print to it.

    Dazed and confused.
     

Share This Page