Problem recording audio through line-in jack in Garageband

Discussion in 'Digital Audio' started by r-r-ren, Mar 2, 2009.

  1. r-r-ren macrumors newbie

    Joined:
    Mar 2, 2009
    #1
    Hi all-
    I'm a very recent Mac user, and am having difficulty with Garageband.
    I am trying to record LPs onto my laptop, and am using Garageband for this purpose. However, only the left channel is being recorded.

    I am definitely using a stereo cable. The output jack from my receiver is most certainly a stereo output. I have the track properties set to "Stereo", and it does show two channels being recorded (though both of them are recordings of the left channel). Most curiously, if I look at the volume levels in the 'Track Mixer', it seems to be recognizing each of the channels. Specifically, the left and right channel volume levels in the track mixer, when I am simply playing music through the line-in but not actually recording it, are responsive to the corresponding volume levels of the source recording. However, once I begin to record, I get two copies of the left channel.

    Does anybody have any advice on how to remedy this problem?
    Thanks very much,
    Ren
     
  2. ChrisA macrumors G4

    Joined:
    Jan 5, 2006
    Location:
    Redondo Beach, California
    #2

    Which notebook. I think some only have mono inputs. The fact that only left works makes me suspicious because it is kind of a standard that left is where mono signals are put.

    Almost everyone who is looking for audio quality buys a USB or FW audio interface.
     
  3. r-r-ren thread starter macrumors newbie

    Joined:
    Mar 2, 2009
    #3
    Thanks for the reply, Chris.
    I have a new MacBook. I would be surprised if the input was actually a mono input, especially since it appears in the mixer to recognize both channels.

    I might look into a USB input, but if anybody has any other ideas, it would be much appreciated!
    Thanks,
    ren
     

Share This Page