Problem reinstalling Leopard

Discussion in 'macOS' started by CaNiBaLe, Feb 12, 2009.

  1. CaNiBaLe macrumors newbie

    Joined:
    Jan 22, 2009
    #1
    Hi everyone

    I couldn't find any one else having this problem on google or on other forums so here I'll explain what happens to me and look for help anywhere possible.

    I have a Macbook Air that some month ago started to run very slow, almost impossible to use for multitask (more than 3 tabs on safari made the beach ball appear every 5 seconds) and several other issues. I don't use it much and with many applications (almost only for web browsing, chatting and so) so I wasn't really bothered until the dock DIED some days ago. Just like that, it disappeared and won't come back, is not hidden or anything, I've tried to bring it back opening the dock.app, on system preferences, restarting it on terminal, and nothing happens.

    I've been told that in this case installing everything again from zero could be a good idea, since I didn't have many files to backup, and it was slow anyway.

    So the problem comes now. As you know the MBA doesn't come with a DVD drive so I had to attach an external drive that I use on our Imac G5 with no problems. I insert the installing disk and after entering the admin password I hit a "restart" button to continue the installation. The computer restarts but nothing happens afterwards, it restarts ignoring the DVD or the installation application and it launches just like usual. The installation DVD is still on the desktop and I try again, and asks for the pass and restarts again. But nothing happens. I can't "force" it to read the DVD while restarting, I really don't know what to do I have no dock and a really buggy computer that I want to try to fix, but I don't see any way out!

    Please if anyone knows what to do I'll be really grateful.
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    Have you tried:
    • selecting the install DVD as the startup disk in System Prefs before restarting?
    • holding down 'C' as you restart?
    • holding down 'option' so you can select the install DVD as the startup volume?
    That particular external drive just may not be bootable. Never run across that myself, but I suppose it's possible...
     
  3. CaNiBaLe thread starter macrumors newbie

    Joined:
    Jan 22, 2009
    #3
    yeah I tried all of that with no good results. I don't know what could be wrong, I just hope is not a major hardware problem responsible of the dock disappearance...

    I'm trying to remote install it now, but it's not working either, it doesn't read the installing disk on the ohter computer, and the network settings are ok :confused:
     
  4. CaNiBaLe thread starter macrumors newbie

    Joined:
    Jan 22, 2009
    #4
    Well thanks anyway, I solved it via remote install with my Imac.


    Please close this thread!
     

Share This Page