Problem restoring iphone to 5.1, Jailbroken with SHSH blobs

Discussion in 'iPhone Tips, Help and Troubleshooting' started by BuzzTKillington, May 17, 2012.

  1. BuzzTKillington macrumors newbie

    Joined:
    May 17, 2012
    #1
    My iphone is working a bit funny, as it is jailbroken so I am going to restore it. However I can't restore it because I keep getting error messages.

    I have created my custom IPSW using redsn0w, no BB with SHSH 5.1 from tiny umbrella stitched in. I put it into pwnd DFU mode, open itunes and run restore from custom IPSW on my desktop (NO_BB_iPhone3,1_5.1_9B176_Restore.ipsw) with the tiny umbrella TSS servers running and have set hosts to cydia on exit box unchecked.

    The software extracts, it verifies with apple, then starts to restore, then for some reason checks with apple again and i get unknown error 11.

    Does anyone have any ideas?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    What model iphone?
    Why dont you restore to 5.1.1 then JB with redsnow?
     
  3. BuzzTKillington thread starter macrumors newbie

    Joined:
    May 17, 2012
    #3
    I have iPhone 4
    Is it the same JB procedure? I've read in places it's not, or it doesn't work.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    I believe the tethered JB for the i4 has been updated to work with the latest redsnow.
    We should be seeing the new untethered solution for 5.1.1 soon too.
     
  5. BuzzTKillington thread starter macrumors newbie

    Joined:
    May 17, 2012

Share This Page