Problem restoring iWork from Time Machine

Discussion in 'Mac OS X Lion (10.7)' started by andylyon, Nov 12, 2011.

  1. andylyon macrumors 6502a

    andylyon

    Joined:
    Jul 23, 2008
    Location:
    London
    #1
    Hi all, just have a little problem I was hoping some one could help with.

    For the record i'm running an up to date Lion and using a late 2009 MBP.

    When I previously used Snow Leopard I ran iWork ('08) but then upgraded to Lion and got Office 2011. However, I would still like to use to use iWork. I use Time Machine so I went to a date when iWork was installed and copied the folder back to the Applications folder on my current Lion Setup, however when I try and run this it says some files are missing.

    Does anyone know which files are missing and where I can find them within my Time Machine backup?

    Thanks for the help. If you require any more info just ask.
     
  2. Detrius macrumors 68000

    Joined:
    Sep 10, 2008
    Location:
    Asheville, NC
    #2
    They're probably under /Library/Application Support/ somewhere.
     
  3. Wasabihound macrumors newbie

    Joined:
    May 9, 2011
    #3
    You need to copy iWorks from your application folder and also copy:

    • iWorks folder from Application Support (you will find this in the Library)
    • iwork related Preferences (for good measure)

    That should do it. (It worked for me anyway)
     

Share This Page