Problem running After Effects CS3/4

Discussion in 'Mac Apps and Mac App Store' started by bezerk3r86, Sep 15, 2009.

  1. bezerk3r86 macrumors member

    Joined:
    Nov 3, 2008
    #1
    I've been having trouble running After Effects CS3 in 10.6.1 now...the installation went smooth but it crashes whenever I load it as shown below.

    I managed to uninstall it and install CS4 and then ran into installations problems and then it said that After Effects was successfully installed. When I load up After Effects on that, it gives me some Language error with en-US and all. I even uninstalled it and then at the end it said that Done with Errors and listed possible options for fixing it, which I tried but nothing happened. I even reinstalled CS4 and wound up with problems again.

    I don't think every part of After Effects was removed.

    Any solutions?
     

    Attached Files:

  2. freebird2003 macrumors member

    Joined:
    Apr 9, 2007
    #2
    hello.

    how was your snow leopard installation done?
    was it upgrade or clean install ?

    if your have not installed alot of application in your snow leopard, you might want to do a clean install of snow leopard and try installing after effects cs4 again.

    do perform your backup of your vital files.

    i hope this helps.

    :)
     
  3. bezerk3r86 thread starter macrumors member

    Joined:
    Nov 3, 2008
    #3
    Thanks for the help but I found a way and it worked - I removed all Adobe CS3/4 related plist files and directories and IT WORKED!!:)

    FYI, I installed it by upgrading Leopard and so far had no problems.
     

Share This Page