Problem: Stuck Disc

Discussion in 'Mac mini' started by jetsrock, Dec 19, 2010.

  1. jetsrock macrumors newbie

    Joined:
    Dec 19, 2010
    #1
    I inserted a blank disk earlier today. Automatically a hazard icon appeared where the eject icon should be. Now the disk wont come out and there is no obvious way to remove it. Can someone help me please?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    The hazard icon is the BURN icon and you probably see the BURN FOLDER, where you can put things to burn to that CD and if you click that icon, it will burn the contents to that CD.
    [​IMG]

    http://www.ehow.com/how_4550029_burn-data-cd-mac-os.html
    http://www.applecart.co.za/macosx/features/finder.lasso

    And you can eject the CD via Disk Utility or the keyboard's EJECT key, if you have an Apple keyboard.

    Btw, a proper thread title, which describes the problem in a short way, is often better, to have more clicks and for people looking for a solution later.
     
  3. jetsrock thread starter macrumors newbie

    Joined:
    Dec 19, 2010
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Thanks for the prompt replies.
    Problem solved. Tried the 'holding the mouse down whilst restarting' trick. Needless to say it popped out almost instantly.
    Onwards and upwards...
     
  4. DewGuy1999 macrumors 68040

    DewGuy1999

    Joined:
    Jan 25, 2009
    #5
    Just drag and drop the hazard icon to the Trash icon in your dock, it will eject the disc.

    or

    Click it once so it's highlighted and press Apple (Command) + E and it will eject the disc.
     

Share This Page