Problem: Superdrive burns CDs not DVDs

Discussion in 'Mac Basics and Help' started by c23roo, Oct 3, 2006.

  1. c23roo macrumors regular

    May 29, 2004
    Please help! I have searched the forums for help and can't seem to get my Superdrive to burn to DVD.

    I'm working on a PowerMac 4 x 2.5 GHz G5, with 2.5 GB of RAM. The drive is the Pioneer DVD-RW DVR-110D. I was trying to back up about 15,000 pictures from iPhoto, and was successful in burning some smaller photo albums to CD, but was unable to dump a larger number of pictures to a DVD.

    I can get a DVD into the machine, it spins; it will play movies; it will read that there's a blank disc in the machine. It will tell me when I have selected enough pictures to fill the DVD - but I get a failed burn error when I try to clik 'burn disc.'

    Incidentally, I have tried a few different kinds of DVDs in the machine, but was only successful one time. Tried that brand again to no avail. To sum up: Couldn't burn to DVD - tried different kinds - was successful once - haven't been able to do so since.

    Any ideas? Thanks for helping!

  2. PYR0M310N macrumors 6502a


    Aug 29, 2006
    have you tried doing it through a burn folder?

    if not select the actual photo files and put them into a burn folder (right click>burn folder) then once they are all in there, press burn!
  3. i.Feature macrumors 6502


    Apr 11, 2005
    Montreal, Canada
    I'm currently experiencing the same problem and apparently it is quite common. I've tried most of the recommended fixes which include:

    • Changing media (some dvds just don't work as well)
    • Burning at a slower speed
    • Burning with toast, burning with OSX
    • Flashing the PRAM, Restart holding option + apple + p + r

    I'm about to try using a lens cleaner which has also apparently worked for some. I'll let you know. After that i have no idea. Anyone else have suggestions?
  4. aquajet macrumors 68020

    Feb 12, 2005
    Sounds broken to me. Call Applecare if you're still covered.
  5. c23roo thread starter macrumors regular

    May 29, 2004
    I have tried different media before - and I have tried burning at different speeds. But thanks for the ideas.

    I tried making a burn folder, but I keep getting a 'insert blank disc to begin' message - after I've already inserted blank disc...

    So I went to disc utility to see what I could see - and when I pull up the info on the disc Ive just inserted, it says the disc isn't writeable. Now this is a DVD right out of the case, never been used before... Could this be my problem? How do I unlock the DVD so I can write to it? Or do I even have to do this?

    Thanks again for your help...
  6. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    Is this the original SuperDrive or did you just go buy something and exchange the two? If you've just put something in there that didn't belong, you might need a firmware update to make it work.

    What information are you getting in System Profiler? Disc Burning will tell you the capabilities.
  7. i.Feature macrumors 6502


    Apr 11, 2005
    Montreal, Canada
    OK. So i just bought a laser lens cleaner (phillips) ran it and proceded to burn a DVD. It worked and i am on my 5th dvd. Using both media i tested on before. It seems this worked for me. You might want to give it a chance before pronouncing your drive dead as others are. $8 lens cleaner kit.

    Good luck!
  8. c23roo thread starter macrumors regular

    May 29, 2004
    I definitely will give the lens cleaner a try... I'm still holding out that this is a quick, fixable problem. At work now so I'll try that tomorrow morning when I get home.

    Thanks for your help - and keep the suggestions coming...

    By the way, is there a diagnostic I can run to check on the drive itself?

    Thx -

Share This Page