Problem syncing new Mac Mini to ATV1

Discussion in 'Apple TV and Home Theater' started by hal2k, Jan 10, 2012.

  1. hal2k, Jan 10, 2012
    Last edited: Jan 12, 2012

    hal2k macrumors newbie

    Joined:
    Jan 10, 2012
    Location:
    North Carolina
    #1
    Just got a new Mac Mini and migrated all my files from my old computer to it without any problems except cannot sync my 1st generation Apple TV to it. Worked OK on my old computer. Did everything the book said with the codes, etc., but when I clicked on the "Apple TV" under "Devices" in iTunes, I get only a partial screen. On the "Settings" page only the top half of the page shows (Name, Capacity, Software Version and Serial Number of the device). There is nothing in the middle of the page like there was on my old Mac (place to select automatic or manual syncing) and down in the lower right corner, I have "Revert" and "Apply" but no "Sync". Also, the bar at the bottom of the page giving a breakdown of the HD storage usage is missing. Without these selection choices, no action takes place - just a dead screen. It appears my ATV has been turned into solely a "streamer" (like the ATV2) instead of a storage device it was previously. This was not my intention. I us a Roku for streaming and want my ATV1 to be a backup device as well as a player.

    Choosing the "Photos" page from the top (next to "Settings"), I do get a page that allows me to choose "iPhoto" and "All Photos" or "Selected Albums", but down at the lower right again there's only "Revert" and "Apply", but no "Sync". Therefore there's no way to start the action and the page remains dead. As a result my ATV1 is empty even though I have a few thousand songs, photos and movies in my computer library that I need to Sync and store on my ATV1 hard drive. I have OS 10.7.2 on the new mid 2011 Mac Mini, iTunes 10.5.2, iPhoto 9.2.1, and Apple TV v. 3.0.2. Incidentally, none of these have been changed since the problem occurred, just the migration to the new mac mini from my old computer (also running OS 10.7.2).

    Can anyone help?
     
  2. hal2k, Jan 12, 2012
    Last edited: Jan 22, 2012

    hal2k thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    Location:
    North Carolina
    #2
    Answer

    I solved the problem. Simply delete the old computer's Library
    from the ATV1 (Settings/Computer), recode to the new computer and go.

    Appears the ATV will stream with more than one Library, but will Sync with only one.
     

Share This Page