Problem syncing photos - Anyone else?

Discussion in 'iPad' started by HXGuy, Apr 3, 2010.

  1. HXGuy macrumors 68000

    Joined:
    Mar 25, 2010
    #1
    I was able to sync the Apps, but the Photos wont copy over. I have them selected, it say it's syncing, but nothing.
     
  2. ob81 macrumors 65816

    ob81

    Joined:
    Jun 11, 2007
    Location:
    Virginia Beach
    #2
    Weird. Had no issues. Try to close itunes out all the way. Unplug the ipad and start over.
     
  3. matthew.gaines macrumors newbie

    Joined:
    Apr 3, 2010
    #3
    I'm having a similar problem. Apps, music, video - everything syncs except the iPhoto library. I get the error message: "The iPad cannot be synced. The required file cannot be found."

    I've tried deleting the iPhoto cache files, and I've rebooted my computer, but no luck. Any ideas?
     
  4. BobZune macrumors 6502a

    Joined:
    Oct 26, 2007
    Location:
    USA
    #4
    I had an error message saying open iPhoto and fix the library. When I opened iPhoto, it asked what library to use and game a choice (of the one and only library I had). After that, the sync was fine (with iPhoto still open -- not sure if that matters). My guess is that iTunes updated from iPhoto to find the pictures.

    [I may have moved a few pictures since I was playing with Aperture-3 a week ago.]
     
  5. pirateRACE macrumors 6502

    Joined:
    Feb 1, 2010
    #5
    Mine it taking a long time to sync. Stuck on "Optimizing 3266 of 3266" for the last hour or so. But it seems to be syncing music cuz the number keeps going up. I'm afraid to cancel and have to start over or corrupt something. I guess I should be patient. :(
     
  6. al256 macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
  7. HXGuy thread starter macrumors 68000

    Joined:
    Mar 25, 2010
    #7
    Finally worked for me, was getting stuck optimize the photos about half way through but after a restart of iTunes it worked. I was surprised how slow it was to sync the photos though.
     
  8. whitby macrumors newbie

    Joined:
    Dec 13, 2007
    Location:
    Austin, TX
    #8
    Aperture albums are not synced correctly.

    I am using Aperture 3 and the albums are not syncing correctly with the iPad. It may be an iTunes 9.1 issue rather than the iPad. Problem is that it does not sync all items within the album e.g. 80 photographs in the album (as reported in Aperture) and only 37 reported in iTunes and synced with the iPad. Created the exact same album in iPhoto (photos in the same location) and all works correctly.

    Irritating as I am using Aperture as my main photo management tool and this means I must reimport them into iPhoto and create albums etc. in order to ensure they are synced correctly in iTunes and the iPad.
     

Share This Page