Problem syncing with iTunes?

Discussion in 'Jailbreaks and iOS Hacks' started by EsbenMr, Sep 7, 2010.

  1. EsbenMr macrumors newbie

    Joined:
    Sep 7, 2010
    #1
    Hi guys.

    My situation:
    iPhone 4
    iOS 4.0.1
    Jailbroken via JBme.com
    Appsync 4.0 installed.
    iTunes 10

    My problem:
    I can't install applications via iTunes. I download them from iphonecake and double click on the .ipa. The app shows in iTunes. I plug in the iPhone and in iTunes the applications is listed as synced to the iPhone (in the miniature homescreen under the tab "applications" in iTunes).

    I also can't sync ringtones. I have checked the "sync all ringtones" and tried selecting just some of the ringtones, but same problem, it doesn't sync.

    So I thought I did find a solution to the first problem. I SSH'ed into the iPhone and copied the .ipa's to a folder, where I could install it via the AppCake+ application. It worked fine, and I could get almost all the applications installed and got them to work.
    But when i synced with iTunes, it deleted almost all my apps!

    What to do?


    Best regards
    Esben
     
  2. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #2
    No one here is going to help you pirate.

    You want the hackulo.us forums for that.
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    Go to the AppStore > Sign in > Input your Credit card > click on "Buy App"

    that will solve your problem
     

Share This Page