Problem unlocking my Disk after upgrading to Yosemite

Discussion in 'OS X Yosemite (10.10)' started by Pcoder, Jul 26, 2014.

  1. Pcoder macrumors newbie

    Joined:
    Jul 26, 2014
    #1
    Yesterday I upgraded to Yosemite I have microSD disk encrypted with "Encrypted Logical Partition" from Finder. After upgrading Mavericks to Yosemite when I insert the microSD and asking me for the partition password which I am sure It is correct it shakes with no!
    I tried to fix the permissions with command line and then to unlock my disk from command line it ended up with this message :

    Code:
    -69749: Unable to unlock the Core Storage volume
    I checked and repaired the disk from disk utilities and a green message came with everything is OK.

    I unplugged it and plugged it again asking for unlock password I am sure it is correct and I wrote it physically on a paper and used it many many time on Mavericks but it shakes with incorrect passwort after upgrading to Yosemite !!!!
     
  2. Pcoder thread starter macrumors newbie

    Joined:
    Jul 26, 2014
    #2
    Any help I am going crazy with this ! all my encrypted disks won't unlocked upon entering the correct password !!!!
     
  3. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
  4. Pcoder thread starter macrumors newbie

    Joined:
    Jul 26, 2014
    #4
    I am not able to do anything as the drive locked! I found another encrypted USB disk and inserted it , the same problem yosemite consider the password incorrect !

    I can't unlock any encrypted disk.

    Logical Volume Family 5CA64331-5240-BBBB-BB1E-58WDFCDE1A
    ----------------------------------------------------------
    Encryption Status: Locked
    Encryption Type: AES-XTS
    Conversion Status: Converting
    Conversion Direction: forward
    Has Encrypted Extents: Yes
    Fully Secure: No
    Passphrase Required: Yes
    |
    +-> Logical Volume F79AEBA1-DVDC-4CDF-S3DD-844F8GHJKB7D
    ---------------------------------------------------
    Disk: -none-
    Status: Locked
    Size (Total): 332720177152 B (332.7 GB)
    Conversion Progress: Paused
    Revertible: Yes (unlock and decryption required)
    LV Name: Enc
    Content Hint: Apple_HFS


    I don't know what to do ?
     
  5. mala3723 macrumors newbie

    Joined:
    Oct 28, 2014
    #5
    Same problem here

    I have the same problem. Have you per chance solved it?
     
  6. WSE51 macrumors newbie

    WSE51

    Joined:
    Oct 12, 2015
    #6
    -------> In 10.11 Disk Utility the Unlock button is hidden but can be restored:

    Credit to: https://twitter.com/mjtsai/status/649654753580969985

    option click between the button in the menu in Disk Utility, go to Customize Toolbar, drag “Unlock” button onto Menu
     

Share This Page