Problem upgrading hd... any ideas?

Discussion in 'MacBook' started by markyh, Aug 10, 2012.

  1. markyh macrumors newbie

    Joined:
    Aug 10, 2012
    #1
    I have two 2008 MacBooks and my first one I upgraded my tiny 160gb hard drive to a 750gb Western Digital Scorpio Blue 5400 rpm SATA drive. EASY! No problems, and new drive works great.

    Now, the second MacBook I bought had a 250gb hard drive and I bought a 500gb Western Digital Scorpio Blue 7200 rpm SATA drive. I did the exact same process as before by cloning my hard drive with Super Duper and I tested the new cloned hard drive by booting my MacBook up and holding down the "option" button to boot from the usb connected cloned hard drive. It booted up a bit slow, but fine. Everything was on there and working. Then I took the old 250gb hard drive out and put the new 500gb hard drive into the MacBook. Turned on the MacBook and got a blank screen, then a file folder with a question mark in it. I had now idea what was wrong. Then I switched back to the 250gb hd, rebooted the Mac, and works great.

    So after this, I recloned the drive with Super Duper again. Tested it again and it booted. Then switched the two drives in and out of the MacBook again. SAME THING! I get a folder with a question mark.

    Can anyone tell me what may be wrong? Please?
     
  2. Beta Particle macrumors 6502a

    Joined:
    Jun 25, 2012
    #2
    Have you tried holding down option when booting without an external drive connected?

    That usually means it can't find the boot disk, and it may be as simple as having to point it in the right direction the first time with the new HDD.
     
  3. markyh thread starter macrumors newbie

    Joined:
    Aug 10, 2012
    #3
    When I put the original hd back in, it works fine. When I put the new larger hd in and tried to hold down the option button I just had a blank screen and not even a file with question mark.
     
  4. imageWIS macrumors 6502a

    Joined:
    Mar 17, 2009
    Location:
    NYC
    #4
    Did you try doing on a clean install on the new HD?
     
  5. markyh thread starter macrumors newbie

    Joined:
    Aug 10, 2012
    #5
    Yep. I even erased and re-formatted the second time and still the same thing. I plugged the new hd back in to the usb (external) and it even verified and tested okay with no problems found. I guess it just really doesn't like that hd in it!
     

Share This Page