Problem uploading .mov videos to Youtube

Discussion in 'Mac Apps and Mac App Store' started by ROACHCLASS, Jun 17, 2013.

  1. ROACHCLASS macrumors newbie

    Joined:
    Apr 13, 2013
    #1
    Hello all,

    I have a Macbook Pro OS X Version 10.7.5, 2.4 GHz Intel Core i5 processor and 4 GB 1333 MHz DDR3 memory.

    I've run into a problem and can't seem to figure it out. I've tried searching the web and nothing.

    I make short videos from my GoPro using iMovie11. After I finish the video it saves as an .mov file and Youtube doesn't recognize it (doesn't show up in my file when I go to upload it) but according to their format list it says they should.

    I also use a program called EyeTv which saves files as H.264 and iMovie11 doesn't accept those.

    Any help on what I can do? Should I maybe convert the raw videos before putting them into iMovie?
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
  3. ROACHCLASS thread starter macrumors newbie

    Joined:
    Apr 13, 2013
    #3
    I tried that but for some reason I'm not getting good quality after it uploads. I never had this problem awhile back and can't seem to remember what I did to get around it. I want to say I converted the files before editing them.
     
  4. ROACHCLASS thread starter macrumors newbie

    Joined:
    Apr 13, 2013
    #4
    Think I might have found a fix. Currently using Handbrake to convert the file.
     

Share This Page