Problem using itoner custom ringtones

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Trasken, Jan 2, 2012.

  1. Trasken macrumors newbie

    Joined:
    Nov 14, 2010
    #1
    Ok so up until a week or two ago my iphone 4 was working wonderfully, but then all of a sudden it started giving me problems like the vibration suddenly not working, then working for a while only to stop again, and now after several restores and no solution it's also making my uploaded song from itoner not work.
    I select them as ringtones but when i call my phone the default ringtone sounds even though i selected my custom song on ringtone and is shown there, anybody have any tips on how to solve this?
    Will i have to find an apple store and have my phone replaced while it's still under 1 year warranty?
     
  2. MacToddB macrumors 6502a

    MacToddB

    Joined:
    Aug 21, 2007
    Location:
    Rochester, NY
    #2
    Did you change the Default ringtone, or just assign a ringtone to your other phone? For caller id ringtones to work, you must include the full number, with area code, and double check that you don't have the same number listed for multiple contacts, or the iPhone gets 'confused'.

    Have you tried other ringtones? Download some free ones (or use one of my free apps! search for ringtones uncensored) and try them. I doubt it's an issue with iToner. But I live about 2 blocks from their (Ambrosia) offices and can reach out to them if the above doesn't address the issue!
     

Share This Page