Problem w/ iPhone Earbuds

Discussion in 'iPhone Accessories' started by boatski, Jun 16, 2009.

  1. boatski macrumors regular

    Joined:
    Oct 16, 2008
    #1
    I've done a few searches and didn't find anything. I'm not sure what the thing is called on the iPhone earbuds so I just said 'clicker' lol.

    Here's the problem:
    I own two pairs of the earbuds that come with the iPhone. My problem is that the 'clicker' won't change songs when I press it twice. This happens on both pairs of earbuds. I will press the button twice to change a song, but it will either just pause the song or not do anything at all. It usually takes 2-4 tries before the song actually changes.

    The mic works fine when talking on the phone.

    Has this popped up for anyone else?
    Thoughts?
     
  2. Stargaze macrumors member

    Joined:
    Aug 26, 2008
    #2
    I've had similar problems i found that i was clicking too rapidly or too slowly or my headphones have the volume controls on them (even though they dont work) and i was clicking one of those buttons at the same time all in all it hasnt worked the same way it did when i first got the phone and i've replaced my headphones and same issues here i find that after a reboot of the iphone it works a little better...
     
  3. Jon-Luke macrumors 6502

    Jon-Luke

    Joined:
    May 22, 2009
    Location:
    Cape Town
    #3
    It seems to take a bit of practice to get the timing right - I have the earbuds that came with the iPhone and the Apple in ear ones with the volume control and they both seem to have the same response. I am quite happy with them though and the amount of time I cause the player to just stop and then start again has reduced with frequent use...

    Has anyone else noticed that the earbuds can also control iTunes on the new unibody MacBook Pro - and the ones with the volume control can control the volume too even though nothing is said about this on the product web page - quite a cool added bonus I think

    :cool::apple:
     
  4. boatski thread starter macrumors regular

    Joined:
    Oct 16, 2008
    #4
    I don't think it has to do with the time between clicks. Sometimes I'll click it twice and it will:
    Pause the song
    Not do anything
    Resume the song (if it was paused already)

    I can click it once sometimes and nothing happens at all.

    I found something about pocket lint being in there and I did find some, but that hasn't fixed it.
     

Share This Page