Problem w/ Jailbreaking 1G iPod Touch

Discussion in 'iPod touch Hacks' started by JulianE, May 13, 2009.

  1. JulianE macrumors newbie

    Joined:
    May 13, 2009
    #1
    Alright, I got a new 32gb iPod Touch and I want to jailbreak it. I'm running on a mac so I downloaded QuickPwn 2.2.1 for Mac. I also restored my iPod so it would download the 2.2.1 software. After all this, I run quickpwn and follow the instructions, and everything seems to go well until it asks me to enter DFU mode. I manage to enter, BUT after I do, I just get a message saying Quickpwn is about to jailbreak your iPod (something like that, I can't check right now because I don't have it) as if it's loading. I waited for over 30 minutes and nothing, I checked the log and no progress at all, so I tried again and same error. Can anyone help me with this or recommend another jailbreak method?
    I'm running Leopard in case it's relevant, and remember, it's 1G :)

    Thanks in advance for your help!
     
  2. mikas36 macrumors newbie

    Joined:
    Feb 2, 2009
  3. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    I thought you have to download and run Redsn0w. The current version of quickpwn doesn't work with the 2nd gen iPod touch.
     

Share This Page