problem when updating safari to 10.0.2 on 10.11.6

Discussion in 'OS X El Capitan (10.11)' started by lakaiordie, Dec 14, 2016.

  1. lakaiordie macrumors 65816

    Joined:
    Jun 17, 2008
    #1
    i ran into a problem today when doing the security updates etc. it got stuck on the load screen after rebooting. so i booted into safe mode and downloaded it again since it never actually downloaded.

    seemed fine after that, and after a few reboots and resetting pram.

    anyone else have a problem today?
     
  2. strawbale macrumors regular

    Joined:
    Mar 25, 2011
    #2
    I had the same problem yesterday (15 Dec 2016).

    App Store prompted me to download 3 things: iTunes version 12.5.4, a security update (I think) and Safari update (I think/perhaps). The reason why I'm not sure about the latter two is that although I downloaded them and installed them (and my machine restarted twice), for now the only "Updates installed in the Last 30 Days" according to app Store is the iTunes one (but also says: "No Updates Available")...

    Got stuck on load screen after reboot too, then aborted and rebooted twice, which seemed to do the trick, but, as said, the other two updates don't show in "Updates installed in the Last 30 Days", AND... since aforementioned update process Safari doesn't load any more. It's version 10.0.2, modified 25 Oct 2016, but not sure if that's properly installed as according to TM my previous version was 10.0.1, modified 25 Oct 2016 as well!

    How can I resolve this?
    Thanks a lot in advance for any useful tips!
     
  3. lakaiordie thread starter macrumors 65816

    Joined:
    Jun 17, 2008
    #3
    not sure. it downloaded iTunes and the security update first. then booting normally the app store was being weird but safari still worked. so i booted into safe mode and did the safari update try to do that also. i booted the computer up this morning and it was fine. no issues, try resetting pram and doing the update again. or see if you can download safari from apple.com. or try calling apple care to see if they can help also.
     
  4. b0fh666 macrumors 6502a

    b0fh666

    Joined:
    Oct 12, 2012
    Location:
    south
    #4
    ran an update all on my 2012 15" and it did the thing in 2 steps - second one involved a firmware update as well.
     

Share This Page