Problem while jailbreaking my Touch

Discussion in 'Jailbreaks and iOS Hacks' started by CooLiSH, May 27, 2009.

  1. CooLiSH macrumors member

    Joined:
    Aug 9, 2007
    #1
    Hi..
    I have an iPod touch (without speakers), I downloaded all the required softwares to jailbreak it
    iPod1,1_2.2.1_5H11_Restore
    QuickPwn_2.2.5.dmg

    While i was doing the steps, I got the attached error, why?
     

    Attached Files:

  2. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #2
    What firmware do you currently have installed? You have to pay for firmware 2.2.1 if you have an older version on the iPod Touch.
     
  3. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #3
    I have the latest 2.2.1
     
  4. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #4
    You could try using Pwnage and manually selecting the firmware bundle (I think the firmware bundle is in a different location).
     
  5. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #5
    1- How to do it manually?
    2- What do you mean by different location?

    I have these two files In one folder
    iPod1,1_2.2.1_5H11_Restore
    QuickPwn_2.2.5.dmg

    Which firmware from these i should download:
    2.2.0 (1G): iPod1,1_2.2_5G77_Restore.ipsw
    2.2.0 (2G): iPod2,1_2.2_5G77a_Restore.ipsw
    2.2.1 (2G): iPod2,1_2.2.1_5H11a_Restore.ipsw
     
  6. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #6
    QuickPwn looks for the firmware here: ~/Library/iTunes try moving the firmware to that location and run it again.
     
  7. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #7
    Thanks a lot
    Tell me which firmware from these i should download:
    2.2.0 (1G): iPod1,1_2.2_5G77_Restore.ipsw
    2.2.0 (2G): iPod2,1_2.2_5G77a_Restore.ipsw
    2.2.1 (2G): iPod2,1_2.2.1_5H11a_Restore.ipsw

    My iPod (in settings) it says: 2.2.1 (511h)
    So i should download the last one from the above correct?
     
  8. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #8
    At a guess - 2.2.1 (2G): iPod2,1_2.2.1_5H11a_Restore.ipsw :confused:
     
  9. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #9
    Well i tried this and it worked and its supposed to be done now!
    I am just waiting to restore and hopefully it will be done.

    But how to confirm that its jailbreaked??
    I dont see any installer on my iPod!
     
  10. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #10
    You will have Installer & Cydia installed on your Apps pages.
     
  11. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #11
    I dont see them on the desktop?
    Nothing is changed, i mean they are all the same
     
  12. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #12
    Should be like this (screen grab from an iPhone):
     

    Attached Files:

  13. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #13
    Its not :(
    I am trying again now.
    Thanks a lo for the help, check the post back in few minutes, hope it wokres this time!

    What is the Cydia used for anyway?
    I have the Quickpwn 2.2.5, this is the one to be used correct?
     
  14. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #14
    Cydia is used for installing jailbroken apps & hacks...
     
  15. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #15
    Thanks.
    I have the Quickpwn 2.2.5, this is the one to be used correct?

    Is there a jailbreak for Nano's as well?
     
  16. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #16
    Yes, that's the latest version, are you sure that you have Gen1 not the Gen2?
     
  17. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #17
    Not that I know of...but you wouldn't gain much from jailbreaking a Nano.
     
  18. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #18
    Yes
    The one with no speakers
     
  19. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #19
    I think it worked this time!
    I can see the logo of the QuickPwn in my iPod while i am waiting for it to restart, the first time this did not happen.

    As soon as its done i will confirm
     
  20. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #20
    Yeeeeeeeeees
    Now its done and breaked!

    Thank you soo much for all the help and effort
    :)
     
  21. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #21
    Good luck, install openSSH and then you can access the system root folders on the iPod.
     
  22. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #22
    What is used for?
    I pressed on the Installer but i cant find the Install option?
     
  23. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #23
    Don't use "Installer" they don't have anything decent, use Cydia.
     
  24. CooLiSH thread starter macrumors member

    Joined:
    Aug 9, 2007
    #24
    Aha
    Ok i got 3 options:
    User (graphicly only)
    Hacker (+ Command Line)
    Developer (No Filters)

    Which option should i choose?
     
  25. smurfjammer macrumors 6502a

    smurfjammer

    Joined:
    Jun 7, 2004
    Location:
    Auckland, New Zealand
    #25
    User, it's simple to use. Use winterboard to install themes.
     

Share This Page