Problem while uploading application to app store

Discussion in 'iOS Programming' started by smsawant, Jun 29, 2009.

  1. smsawant macrumors newbie

    Joined:
    May 7, 2009
    #1
    i have build my project in iphone sdk 3.0.i have used frameworks that is not available in iphone sdk 2.2.1.

    while their uploading on app store their is one option :-choose you device type for users running in iphone os 2.2.1 and below. option 1)iPhone only option 2)iphone and ipod touch(2nd generation) option 3)iphone and ipod touch

    and this question is Mandatory.

    have a look at following link it is screenshot of that.

    http://img520.imageshack.us/img520/2509/image001fwb.jpg

    problem is my application may not run on devices which are using os version below 3.0 which option should i go for?

    this is urgent kindly help me.
     
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    Choose the option that properly indicates which devices your app runs on regardless of OS. This setting is not related to what you seek. For that (minimum OS level), how you build your app in the SDK (Base SDK, I believe) determines that.
     

Share This Page