problem with 8MB bug and hdparm on xbmcbuntu

Discussion in 'Mac OS X Lion (10.7)' started by josif, Jul 10, 2012.

  1. josif macrumors newbie

    Jul 10, 2012
    Here's the story:
    I own an 27 " Imac late 2009. the harddisk was dead. so i decided to install an intel 320 ssd to replace the dead hdd.
    Unfortunately, the new ssd was soon dead too for its famous 8MB bug.
    I tried to find a solution on the web. I used xbmcbuntu to try to do a secure erase. I followed the instruction on the web. However. after i entered the command for secure erase, it shown that the command is issuing, and it stopped responding. I rebooted the machine.
    I was going to try a secure erase again, the mac was not able to boot from a CD anymore. a dark screen appeared and no response anymore
    I ran disk utility and the volume of the ssd was recovered to 120GB, but I was not able to mount it. when I tried to format it, mac tells me that " unable to write to the last block of the device".

    Please advice how I am going to fix this. Thanks
  2. Lee at Gillware macrumors newbie

    Jul 19, 2012
    Data recovery is possible after 8 MB bug

    If anyone encounters the 8 MB bug on their Intel 320 Series SSD and needs data recovered, we now have the ability to help. This is a breakthrough for the industry, and we believe that Gillware is the only data recovery lab with this ability.

    Contact me or anyone at Gillware Data Recovery if you have questions. Just wanted to let people know that they don't have to lose their data after the 8 MB bug or bad context (BAD_CTX) errors.

Share This Page