problem with Adobe Reader mouse scolling

Discussion in 'Mac Apps and Mac App Store' started by willran168, Sep 10, 2011.

  1. willran168 macrumors newbie

    Sep 10, 2011
    I was using Adobe Reader to read a 600+ page PDF file. I found a serious problem with the scrolling speed. The thing is, the scrolling speed is so fast that when I touch on the mouse, 10 pages have been scrolled down.

    I did not find a solution, so I switched to Skim PDF reader. Anyone have a solution?:confused:
  2. szolr macrumors 6502

    Jul 27, 2011
    London, UK
    Are you using OS X? Because if you are quite frankly switch to using Preview as a PDF reader. And never touch adobe reader again. It's full of bugs, security holes etc. That's my advice to be honest.
  3. SandboxGeneral Moderator emeritus


    Sep 8, 2010
    Right, if you're on OS X, you don't need a third-party pdf reader, especially Adobe. Preview is all you need.
  4. willran168 thread starter macrumors newbie

    Sep 10, 2011
    I am using Mac OS but I wanted to change the default background color of PDF to be grey(for the purpose of protecting eyes). Preview seems unable to change background color, neither does Skim Reader - only Adobe have that function. :rolleyes:

    Thanks for the 2 answers.
  5. tiriya macrumors newbie

    Feb 22, 2011
    Skim has that function. See the topic "Page Background" here:

    This involves the Terminal app.


    Another way (much quicker for me) is setting the color of "Reading Bar" under "Preferences" in Skim. When you click the box "Invert Bar," not the color of the reading bar but that of the pdf page will be changed!

    (Yes, Acrobat Pro can change the background color of vector pdfs, but not scanned pages. Skim does both)

Share This Page