Problem with AIM Free...

Discussion in 'iPhone' started by Anthony6377, Jun 22, 2009.

  1. Anthony6377 macrumors newbie

    Joined:
    Jul 26, 2008
    #1
    I have an iPhone 3G S and have recently run into a problem with AIM. It was working flawlessly for awhile, but then the icon became a grey box and when I go to send an IM, there is no text box. I tried to uninstall and reinstall the application, but it still doesn't work. Any ideas?
     

    Attached Files:

  2. Rob Mclovin macrumors 6502

    Joined:
    Jul 24, 2008
    #2
    Icon is a weird problem, but if the keyboard doesnt show up, just click on the previous texts so the keyboard closes, then reopen it, and you can see what your typing!
     
  3. The General macrumors 601

    Joined:
    Jul 7, 2006
    #3
    The AIM update for 3.0 compatibility has yet to be released. For now, the work around is to tap the gray area above the keyboard. That will make the keyboard disappear. Then, tap into the text area and the keyboard will come back up with the text box above it like normal.
     
  4. Anthony6377 thread starter macrumors newbie

    Joined:
    Jul 26, 2008

Share This Page