Problem with AirPort Extreme

Discussion in 'Mac Accessories' started by mgod, Sep 22, 2013.

  1. mgod macrumors newbie

    Joined:
    Apr 15, 2010
    Location:
    Los Angeles
    #1
    I've got a new AirPort Extreme and I'm trying to hook it up as a music streamer to my stereo. I finally got it set up, that took forever. But the light has gone green. However, now its at my stereo and I don't have any sound coming from it. Help!

    The setup is MacPro desktop, lacking an airport so connected to my router via ethernet. The router is a Linksys, which is connected to the modem. My wife and housemate each have airports on their computers.

    I can only see anything in AirPort Setup Utility when the ethernet cable is plugged into the AirPort and disconnected from the Linksys - and under those conditions, under music, it says that I should look in the lower right of iTunes to switch between the stereo (2 rooms away) or the Mac itself. But there's NOTHING in iTunes.

    So: help!
     
  2. priitv8 macrumors 68020

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #2
    If you are really talking about Extreme, then that one has nothing to do with music. It's the Express, that can play audio from AirPlay stream.
    For Express, you need to enable AirPlay in the settings.
    http://support.apple.com/kb/ht4587
     
  3. mgod, Sep 22, 2013
    Last edited: Sep 22, 2013

    mgod thread starter macrumors newbie

    Joined:
    Apr 15, 2010
    Location:
    Los Angeles
    #3
    Sorry, i mist-typed. Yes its the express.

    I've done all that it says to do on that page, but nothing. In AirPort Utility, it says that once I've done all that, I only have to select the AirPort in iTunes, but there's nowhere/nothing to select.
     
  4. mgod thread starter macrumors newbie

    Joined:
    Apr 15, 2010
    Location:
    Los Angeles

Share This Page