Problem with AirPort on my MBA....

Discussion in 'MacBook Air' started by chaseardoin7, Apr 21, 2008.

  1. chaseardoin7 macrumors regular

    chaseardoin7

    Joined:
    Mar 7, 2007
    #1
    Okay, this is a pretty weird problem, but I'm going to do my best to explain it.
    When I am browsing through the internet on my MBA using my home wireless network (Airport Extreme). Everything works just fine. However, if I go to myspace.com, after viewing a few pages on myspace, the internet gets verrrrry slow and I eventually have to just turn Airport off then back on. The problem happens again every time.

    If I'm using any other wireless network on my MBA, myspace works fine. It only messes up on my home network. Strannnnnnge.

    any suggestions?


    chase :apple:
     
  2. wordy macrumors regular

    wordy

    Joined:
    Feb 26, 2008
    Location:
    Toronto
    #2
    Try using WEP security and see if the problem persists. Also try deleting and re-adding the network as well as deleting any related keys in your keychain. Also, see if you can recreate the problem on say, YouTube, by playing a video for >10minutes so we can eliminate the possibility that the issue is heat related.
     
  3. chaseardoin7 thread starter macrumors regular

    chaseardoin7

    Joined:
    Mar 7, 2007
    #3
    have done all of these things.
    problem remains.
    :-/
     
  4. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #4
    Stop using MySpace.





    What, you think I'm kidding? To borrow from the Marine colonel in Full Metal Jacket: "You buy a MacBook Air, and then you use it to access MySpace. What's that supposed to be, some kind of sick joke?"
     

Share This Page