Problem with Apple Notes app on 1st Gen Touch since upgrading to 3.0

Discussion in 'iPod touch' started by LordEntropy, Jun 21, 2009.

  1. LordEntropy macrumors regular

    Joined:
    Sep 21, 2007
    #1
    Hi, OK I just upgraded to 3.0 from 1.1.5. Everything seemed to be going fine but I have just discovered a problem.

    When I go into notes I can see all my notes there fine. If i open one the contents and the title of the note are not what I opened. If I try to delete this note the notes app crashes, if I try to create a new note the notes app crashes, if I try to change any notes the app crashes. All of the crashes take me back to the home screen.

    Any advice? Notes now of course is effectively useless as I am unable to create of delete any notes and I am not sure what note I am going into until I open it.

    Any advice would be appreciated please??
     
  2. JefferyShin macrumors regular

    JefferyShin

    Joined:
    Jun 20, 2009
    #2
    There might have been an issue while restoring/upgrading to 3.0.
    Plug in your iPod and in iTunes, click restore, and hope that it notes will work again.
     
  3. wywern209 macrumors 65832

    wywern209

    Joined:
    Sep 7, 2008
    Location:
    do you rly want to know?
    #3
    i would just try and do a restart of ur ipod or a restore. if that doesn't work, put ur touch inot the DFU mode and follow the instructions below. :)
    1. turn off touch( hold down the on/off button on top till a thing pops up asking u if u want to turn off ur touch)

    2. after turned off, hold down both the home button and the on/off button on top for 10 seconds.

    3. after 10 seconds let go off the on/off button but hold down the home button for another 30 seconds.

    4. At about the 25-30 second mark, the connect to itunes thing will pop up like it did when u first set it up after buying it.

    5. set it up as a new ipod and then sync ur stuff w/ 3.0!

    6. HAVE FUN WITH UR TOUCH!

    hope this helps.
     
  4. LordEntropy thread starter macrumors regular

    Joined:
    Sep 21, 2007
    #4
    I have tried a restore but that did not seem to work.

    I will however try the instructions you have given me wywern209 tonight to see if it helps.

    I will keep you posted, thanks guys for the advice.
     
  5. 12GA macrumors member

    Joined:
    Mar 17, 2008
    Location:
    Upstate NY
    #5
    Exact same thing has happened to my 1st gen iPhone when I upgraded from 1.1.4 to 3.0 on Saturday. Notes are now useless. :(
     
  6. LordEntropy thread starter macrumors regular

    Joined:
    Sep 21, 2007
    #6
    Just a quick question. Will this cause me a problem with any of the apps I have bought since upgrading to 3.0 as I am setting it up as a new Ipod?
     
  7. LordEntropy thread starter macrumors regular

    Joined:
    Sep 21, 2007
    #7

    Ok I gave it a try and it worked!! I ignored the request to do a restore and I now have a working notes app, thanks for the info much appreciated.
     

Share This Page