problem with associations

Discussion in 'Mac Basics and Help' started by notwist, Jan 29, 2008.

  1. notwist macrumors regular

    Joined:
    Dec 29, 2006
    Location:
    New Brunswick, NJ
    #1
    I'm having a little file association problem (.torrent). Everything was fine before installing Acquisition, all torrent files opened in Transmission as expected. However, after installing Acquisition, torrent files are opening in Acquisition. I tried right-clicking on a file, holding down Option and selecting 'Open always with ...' but still, all torrent files have the acquisition icon and open in it as well. What's the matter here?

    I'm running Tiger FWIW.
    Thanks!
     
  2. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #2
    Hi!

    To fix this, do the following:

    1) Open the Information window of any torrent file (press command-I).
    2) Expand the category "Open with", if necessary.
    3) Select Transmission in the drop-down menu.
    4) Click on "Change All" to apply this to any .torrent file on your Mac

    /Rupert
     
  3. I3eXa macrumors 6502

    Joined:
    Aug 24, 2004
    Location:
    IdaPIMP
    #3
    i have the same problem but when i open .torrent files they open in textedit! I have gone to the open with (transmission) and select change all. I have tried option + i to change it there i get this error:
    An error occurred while changing the application that opens "torrent file here.torrent" because not enough information is available.

    Do you want to open "torrent file here.torrent" with "transmision"?

    CANCEL DON'T UPDATE UPDATE


    I've tried update and don't update but nothing happens and appzapper won't let me delete textedit either.
     
  4. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #4
    Did you try to re-install Transmission and then set to open all .torrent files with transmission?

    An alternative would be to use Transmission's "Look for .torrent files in a directory" feature to automatically add .torrent files to the transfer list in Transmission, so you would not have to open them at all from Finder (since they are added automatically).

    /Rupert
     

Share This Page