Problem with attaching USB Hard drive onto Time Capsule

Discussion in 'Mac Accessories' started by gwihannom, Feb 4, 2009.

  1. gwihannom macrumors member

    Joined:
    Nov 16, 2008
    #1
    I purchased a new hard drive from WD. It's "My Book Essential Edition", with 640GB of storage.

    Anyway, I plugged the hard drive onto the Time Capsule's USB slot, and having an issue.
    The issue is that when I click on Time Capsule from Finder, I see the new hard attached USB hard drive.
    But when I click on it, it creates an error. The situation seems to crash my Time Capsule as well, since it doesn't respond, can't get on internet, and also doesn't appear on Airport Utility.

    I must have unplugged and plugged back in Time Capsule about ten times trying this out, but I'm afraid that this might cause problems.
    So before I do anymore damages, what do you think is the problem based on my issues?

    If I had to narrow it down,
    1) maybe something about the format. (Mac OS Extended or MS-DOS (FAT)). I plan to use Time Capsule and share files on both TC and the attached USB Hard drive with Mac and PC.
    I mean it worked right out of the box. I didn't have to format it or anything, as it just kinda worked, when I plugged it in.

    2) Something about the USB cable. When I first opened the box, I was quite surprised to see that the USB cable that came with the drive was one of those mini USB cables.

    3) wrong with the drive all together. Maybe a defect or incompatibility with the drive and TC. It does say on the box "Mac OS X 10.3+" on the box.

    Any ideas?
     
  2. vorkorsigan macrumors member

    Joined:
    Sep 6, 2008
    Location:
    Toronto
    #2
    It will have been most likely formatted for windows and could be NTFS. Disconnect it and connect directly to your Mac. Use Disk Utility in Utilities to format to FAT32 (for windows or Mac) or HFS+ (for Mac only) and the reconnect to the AEBS and see if that fixes it.
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    Format it HFS+ if it isn't already. Time Capsule will take care of how each computer connects to it (AFP for OS X, SMB for Windows). I have an external HDD (self built) connected to my TC, and it's HFS+ with both OS X and Windows being able to access it.
     
  4. waw74 macrumors 68030

    Joined:
    May 27, 2008

Share This Page