Problem with atvusb creator on Apple TV - stuck on "penbuntu login:"

Discussion in 'Apple TV and Home Theater' started by brasskey, Sep 27, 2011.

  1. brasskey macrumors regular

    Joined:
    Jul 21, 2008
    #1
    I have tried to jailbreak my Apple TV with the atvusb creator but I'm having a continual issue. Every time I try to install the software onto the ATV, the jailbreak hangs on "penbuntu login: _" (the underscore is blinking).

    I've searched for issues on this problem and it seems it is tied to either a bad patchstick being created or, most likely, the USB drive. I am sure I am doing to patchstick correctly as it is straight forward. I have tried the patchstick on all kinds of USB drives. Everything from 1GB to 4GB in size and all types of brands - HP, Verbatim, PNY, Sony, and unbranded USB drives. I have also been sure to restore factory settings after each failed jailbreak since there were a partial installs each time even though I'm not sure that's necessary. I don't know where to go from here. Does anyone have any ideas?
     
  2. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    ^
     
  3. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
  4. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
  5. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008
  6. brasskey thread starter macrumors regular

    Joined:
    Jul 21, 2008

Share This Page