problem with baseband tiny umbrella and update to 4.1

Discussion in 'Jailbreaks and iOS Hacks' started by mayakukla, Oct 15, 2010.

  1. mayakukla macrumors regular

    Joined:
    Jun 14, 2010
    #1
    was doing a friend's phone. 3G on 3.13. it was never upgraded past 3g. Wanted to put it on 4.1, preserve the baseband and jb with limera1n.

    Started umbrella, saved the SSH, umbrella confirmed. Downloaded 4.1 ipsw from iclarified.

    started TSS server. upgraded to 4.1. never got the baseband error. And now the band is on 05.14.02.

    I am trying to figure out, why did it not preserve the baseband?
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    That's because Tiny Umbrella only preserve the baseband for the iPhone 4
     
  3. mayakukla thread starter macrumors regular

    Joined:
    Jun 14, 2010
    #3
    haha, that's why. So then for 3g, 3gs, there is no way to go to 4.1 without preserving the baseband?
     
  4. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #4
    I missed that myself and now my baseband on my old 3Gs is upgraded. Bummer, but I'm sure I just needed to research a little more and I would have seen that.

    Steve
     
  5. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #5
    Pwnage tool, but currently it is not available for 4.1 (it is suppose to be release Sunday)
     
  6. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #6
    I would kill you if you were my friend :p This is why I struggle to maintain a flow chart of all this stuff so people have a fighting chance out there.
     

Share This Page