Problem with Bootcamping

Discussion in 'Mac mini' started by Bakerboy11, Apr 24, 2013.

  1. Bakerboy11 macrumors newbie

    Joined:
    Apr 23, 2013
    #1
    Hello!

    For some reason, when i bootcamp with Windows 8, it works fine until i get to the bit where you have to click "Drive options (advanced)." and then you have to Click Format, then click ok, then click Next. For some reason, i do that, and the Next button doesn't let me click it, it is still greyed out for some reason, even though i have done what it said. Please help me ASAP!

    Kind Regards,

    Alex
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
  3. 98EXL macrumors regular

    Joined:
    Jun 16, 2012
    Location:
    not on the moon
    #3
    I thought I had that problem the other day....turns out it just needed a windows minute to figure it out. Took the dog out, came back and it was available.
     
  4. Bakerboy11, Apr 25, 2013
    Last edited by a moderator: Apr 30, 2013

    Bakerboy11 thread starter macrumors newbie

    Joined:
    Apr 23, 2013
    #4
    Yes i have and i am on OS X 10.8.3.

    ----------

    I am doing that, but for some reason, its not formatting the partition when you go on 'Drive options (advanced)' and then you click format, but the Next button still doesn't allow you to click on it. This is when its on the installation bit of Windows 8, where you have to select the partition called BOOTCAMP.

    ----------

    Still doesn't work :/
     
  5. 98EXL macrumors regular

    Joined:
    Jun 16, 2012
    Location:
    not on the moon

Share This Page