Problem with "Bowtie"

Discussion in 'Mac Apps and Mac App Store' started by Jluisite, Jul 3, 2009.

  1. Jluisite macrumors newbie

    Joined:
    Jul 3, 2009
    #1
    I just got my first macbook pro, and I love it.. I have only installed a few applications, bowtie and last.fm are the ones are giving me trouble
    Everytime I listen to a song on iTunes I get this window on the right of my computer:
    [​IMG]

    It's not a huge problem but it's really annoying and I don't know how to turn it off.. does anyone have any idea?

    PS: Sorry for my english, I'm from Spain
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  3. SpeedFleX macrumors 6502

    Joined:
    Apr 22, 2009
    Location:
    Interwebz
    #3
    you dont have to use both programs, bowtie already submits the songs you are playing if you would like...

    the bottom one looks like the last.fm app the top one could be bowtie...


    Edit: To Disable the Bowtie popping up you have to go to the Growl Settings just command (CMD Left next to the spacebar) + space to open spotlight (Search Function in OS X), type in growl and hit enter, there you will go to Apps and you can uncheck the box for bowtie...

    Hope this helps
     
  4. Jluisite thread starter macrumors newbie

    Joined:
    Jul 3, 2009
    #4
    Yes, the first one is from Bowtie, I'm looking in "preferences" but I can't see how to turn it off..
     
  5. Jluisite thread starter macrumors newbie

    Joined:
    Jul 3, 2009
    #5
    Thanks!! It worked! I still have a lot to learn, hehe
     

Share This Page