Problem with capturing on Final Cut Express

Discussion in 'Mac Apps and Mac App Store' started by AshDav, Sep 5, 2008.

  1. AshDav macrumors newbie

    Joined:
    Jul 11, 2008
    #1
    Hi
    ive got a Sony HVR-V1E/V1P
    its a HDV 1080i camera which uses mini DV tapes
    for ages now ive been trying to capture media into FCE and it hasnt been working
    it can never recognize the capture device.
    I found an I.Link convert setting and set it to on so now it converts it into DV when it captures, and at last the device is recognised and i can play it on the computer etc.

    When i try to capture it though, after around 2 seconds it says:
    "Dropped Frames were detected during the last capture attempt"

    Can anyone help me get around this?
    or, better yet, can anyone help me get this thing to import at proper HDV?

    Edit: I went into the settings and disabled the option saying "abort capture on dropped frames"
    Now it captures about 3 seconds and says:
    "Capture encountered a problem reading data on your source tape. This could be due to a problem with the tape. Capture has been aborted and your project has been saved"

    thanks
     
  2. timadams827 macrumors newbie

    Joined:
    Mar 18, 2009
    #2
    I don't know whether this is mega late, or if you've solved it, but I had some issues with my HVR V1 when I first sued it with FCE

    Click onto FCE (next to the Apple), and change the easy set up settings.

    You need to be using the Apple Intermediate Codec, 1080i, Firewire DV Control.

    This allows you to import the HD images from you camera.

    I hope this works
     

Share This Page