Problem with casting cinemabox

Discussion in 'Jailbreaks and iOS Hacks' started by Wadewilsonog, May 26, 2016.

  1. Wadewilsonog macrumors newbie


    May 26, 2016
    i can't seem to work out why sometimes I can use the seek function and play and pause. Then sometimes I can't. It's just greyed out. I'm on 9.0.2 jail broken with cinemabox on the latest update which I believe is 1.1. I just installed it on my brothers phone but side loaded and he gets a second screen when casting. He's not jail broken. I've tried playbox and I still get the same problem. Sometimes it works fine. Most of the time it doesn't. I hope someone here can help me
  2. ashindnile macrumors 6502

    Jul 16, 2015
    Wrong place to ask this question. For more than one reason.
  3. DJLAXL macrumors 6502


    Jun 3, 2014
    Yeah man, hit up r/jailbreak lol. I envy you bored of iOS without a JB its not even funny....I may be thinking of switching to an........S7 Edge...... *gasp* this coming from a HUGE Samesucks hater...
  4. Wadewilsonog thread starter macrumors newbie


    May 26, 2016
    My mistake. I've been searching for somewhere to ask this question. Usually when I have an issue I can resolve it myself but I'm stuck with this one.
    --- Post Merged, May 26, 2016 ---
    Thanks dude. Appreciated!

Share This Page