Problem with clean installation (Mavericks)

Discussion in 'OS X Mavericks (10.9)' started by dapoyperalta, May 8, 2014.

  1. dapoyperalta macrumors newbie

    Joined:
    May 8, 2014
    #1
    History first :)

    --- I have a MBP 13 Early 2011 with Snow Leopard and Windows 7 os bootcamped. There came a time that I had to remove the battery from my laptop since I noticed that it has become bloated and it wouldn't allow me to press the trackpad anymore. Without the battery, I am no longer able to use Mac os anymore. Instead, I used Windows os while my laptop is plugged in. After about a year, I planned to buy a replacement battery and when I tried to boot Mac OSX again, I got stuck on the gray screen with the apple logo, wheel and a progress bar that doesn't make any progress at all!!! With that, I opted to perform clean installation using the recovery disk that came with the box when I bought my laptop. I erased everything, partitioned (mac extended journaled) and tried to install snow leopard. Unfortunately, the installation failed. - - -

    Luckily, my sister is also a Mac user so I borrowed her laptop and downloaded Mavericks on the app store. After the download, I did make a bootable usb installer on an 8gb flash drive using diskmaker x. I tried using it to install Mavericks on my laptop but once again, the installation failed! "the installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance."

    After that, I tried making several attempts to recreate the bootable USB drive using terminal and disk utility. With these, the installation finally succeeded. HOWEVER, after my laptop restarted, I got stuck again on the gray screen with the apple logo and the wheel. But now, it doesn't have a progress bar. I tried to sleep for 6 hours to see if it will load, but it didn't. :(

    Now I'm so frustrated and desperate. I even tried downloading Mountain Lion untouched version in torrents and now, I get stuck at the "Preparing to install... 2 minutes remaining."

    I really don't want to pay for the installation when Mavericks is just free in App store.

    What could be the problem? Is it my hard drive? The flash drive? Disk utility "first aid" says they're OK.

    PS. Sorry it's so looooong!!!
     
  2. tywebb13, May 8, 2014
    Last edited: May 8, 2014

    tywebb13 macrumors 68000

    Joined:
    Apr 21, 2012
    #2
    It could be a hardware problem. Why don't you run apple hardware test to see if it is? If so, you might have to take it to an apple store to get it fixed.

    And do you have disk warrior? It might help. I fixed a computer a few times that had a similar problem with disk warrior.
     
  3. dapoyperalta thread starter macrumors newbie

    Joined:
    May 8, 2014
    #3
    How can i run these applications without the os? Should i run it using other macs or thru bootable usb?
     
  4. tywebb13 macrumors 68000

    Joined:
    Apr 21, 2012
    #4
    You can boot up the computer with the applications install disk 2 that came with your computer by holding down the D key as you start up to run apple hardware test. Here is instructions for it: http://support.apple.com/kb/ht1509

    To start up from the disk warrior disk, you can hold down the option key as you boot up and then select the disk warrior disk. Note that it usually takes longer to boot up from a disk warrior disk than the hard drive, so be patient with it. If you don't have one you can get it here: http://www.alsoft.com/diskwarrior/
     

Share This Page