Problem With Customize On 1.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by shan21, Feb 16, 2008.

  1. shan21 macrumors regular

    Joined:
    Jan 27, 2008
    Location:
    UK
    #1
    it loads up and when i change a icon picture or a sound and press the home button it resets and the changes don't happen and i don't know what to do now

    any help??????
     
  2. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #2
    Try installing the source from ipodtouchmasters.com, and installing their version instead of the normal version. That should work...
     
  3. shan21 thread starter macrumors regular

    Joined:
    Jan 27, 2008
    Location:
    UK
    #3
    what is the proper address i have to add in sources then
     
  4. ajl917 macrumors 6502

    Joined:
    Oct 8, 2007
    #4
  5. shan21 thread starter macrumors regular

    Joined:
    Jan 27, 2008
    Location:
    UK
  6. shan21 thread starter macrumors regular

    Joined:
    Jan 27, 2008
    Location:
    UK
    #6
    do you know any good image sets on installer for customize
     
  7. bluedeuce macrumors newbie

    Joined:
    Feb 17, 2008
    #7
    I tried the modified version, but I can't get the thing to load. The splash screen pops up with the spicychicken URL, but then it just goes back to the homescreen. Any ideas?

    Thanks!
     
  8. spriter macrumors 65816

    spriter

    Joined:
    May 13, 2004
    #8
    Try launching it 3 or 4 times or more if necessary. In the past on a fresh install Customize tends to suddenly work after a few launches, then works perfectly thereafter. No idea why but I've seen this tip a few times.
     

Share This Page