Problem with cydia

Discussion in 'iPod touch Hacks' started by lynkynpark86, Feb 7, 2011.

  1. lynkynpark86, Feb 7, 2011
    Last edited: Feb 7, 2011

    lynkynpark86 macrumors 6502

    #1
    Yesterday, I was loading cydia. It showed no packages, and the problem continued, so I uninstalled Cydia ("rm -r /Applications/Cydia.app", don't judge me). I tried to reinstall it from a deb, and it worked, but the problem continues. Someone told me to just add a source, and when I do, it says something's wrong with modmyi (not the source I'm adding), and then says "The package com.luep.argentum needs to be reinstalled, but I can't find an archive for it.". com.luep.argentum is a deb i was trying to build on my ipod, but it didn't work. I no longer need the deb, but it's causing this problem. How can i fix this?
     
  2. applemike macrumors 6502

    applemike

    Joined:
    Aug 6, 2008
    #2
    If possible SSH into the device, remove any traces of your dev, then try adding sources manually via SSH and then restarting cydia. if the problem persists, back up the device and re jailbreak it (if possible)

    Cydia may have become corrupted whilst you have been trying to build this dev.

    Mobile terminal may offer some help, try deleting all packages and sources currently installed (if any) and re loading cydia again
     

Share This Page