Problem with downloaded files - Please Help!

Discussion in 'MacBook Pro' started by adamlovesmac, May 2, 2009.

  1. adamlovesmac macrumors newbie

    Joined:
    May 2, 2009
    #1
    All word and excel files I download will only open with windows through parallel, so when I click on the file to open it starts parallel. It was not like there before, and I am not sure what has changed, even the files I have in my finder some are set to open with word and excel on my mac, others are set to open with word and excel on my window so it makes parallel starts when I click on them. How can I fix this. Please help.
     
  2. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #2
    Sorry to hijack the thread but i too have this problem with VMware

    edit:

    I went to the file i am having problem with, right clicked with to open with and selected other. Scrolled down until i found Microsoft office 2008, found the correct program eg word and highlighted it and ticked the box that says "Always open with"

    Then clicked open

    This seems to have fixed my problem perhaps yours too
     
  3. adamlovesmac thread starter macrumors newbie

    Joined:
    May 2, 2009
    #3
    Thanks for the tip, but I have too many files, I can sit there and go through every single files, and what about the once I download?
     
  4. rolex54 macrumors 6502

    Joined:
    Aug 20, 2007
    Location:
    Houston, TX
    #4
  5. toolbox macrumors 68020

    toolbox

    Joined:
    Oct 6, 2007
    Location:
    Australia (WA)
    #5
    Oh awesome link cheers. That looks so cool. Thats bookmarked.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    In Fusion, open the VM's settings (not Fusion's preferences) there is a setting for applications at the bottom.
     

    Attached Files:

  7. ab2650 macrumors 6502a

    Joined:
    Jun 21, 2007
    #7
    Have you tried to "Change All?"

    Select one of the offending files, hit Cmd-I (File -> Get Info). In the info dialog, there's an section named "Open With:" where you can select an app. Then you can click the "Change All..." button to change all apps of that type to follow the same rule.
     
  8. adamlovesmac thread starter macrumors newbie

    Joined:
    May 2, 2009
    #8
    That did it!


    ab2650, I want to thank you so much. That did it !!!!!!! :)
     
  9. pdxflint macrumors 68020

    pdxflint

    Joined:
    Aug 25, 2006
    Location:
    Oregon coast
    #9
    You beat me to it...! ;) Good call!
     

Share This Page