Problem with downloading files/saving pictures from internet. 10.6.8

Discussion in 'MacBook Pro' started by SuperFreak, Jul 16, 2012.

  1. SuperFreak macrumors member

    Joined:
    Jul 16, 2012
    #1
    Hey guys,
    I've recently started having a problem on my MBP.

    Basically, im using Google Chrome, (and have done since I got my mbp) and when I'm on twitter, and see an image i like, i will right hand click, and 'open image in new tab, and then 'cmd + s' for 'save as' then choose the destination to save it at, desktop is where i always choose, and then when the picture downloads, it saves onto my desktop, but as just an icon that looks like an A4 sheet of paper, with the top left hand corner folded over, and when I click on the image, i am unable to open it, it comes up with the text like "there is no application set to open the document, search the appstore" etc...

    I'm able to do th esame process, on google images, right hand click, open image in new tab, cmd + s and it saves like normal, and i can open it up and see whatever picture it was i downloaded, but just not twitter.

    2nd problem:

    Downloadinf files from the internet, i.e 'Sample packs' (audio files, wav,rex etc, for use in production, in Logic Pro)

    When I download a file, and choose the save destination, i get the same as the image problem, for some reason, now it shows an white A4 sheet of paper with top left hand corner folded, as the downloading file icon, and it wont let me open hem, I get the same error kinda message, no application set to open document etc.

    This never used to happen, ive downloaded rar files and easily expanded them easily before, nut for some reason this has just started to happen...

    I have another mac, an old G5, and it downloads everything fine, and the same files (audio files) ive been downloading, have showed the rar 'brown box' icon when downloading, and open up normal, when download is finished.

    I've attatched the images in this thread, hope someone can help!

    Thanks!
     

    Attached Files:

  2. d00d macrumors regular

    Joined:
    Jul 22, 2002
    Location:
    Massachusetts
    #2
    First problem: what's the file extension of the thing you saved?

    Second problem: sounds like you're missing whatever decompression software you used before on RAR files.
     
  3. stevelam macrumors 65816

    Joined:
    Nov 4, 2010
    #3
    The 3rd screenshot shows that you just need to rename the latter portion of the file name so that it ends with .jpg only. That way your computer should recognize it.

    And whatever unrar utility you use seems to be gone.
     
  4. SuperFreak thread starter macrumors member

    Joined:
    Jul 16, 2012
    #4
    I cant remember, I'm sure there all jpg/jpeg though? I tried again, and i typed 'jpg' at the end of the pic, and it saved fine! But, surely I don't have to manually enter the extension for files everytime i want to save the pic? I havent in the past :(

    And, oh man, i did delete a lot of stuff form my MBP, but i moved it all over to my external HD before. There was a folder called 'rar' that got moved, so ive put it back onto my mbp now, and still no luck.

    something strange happened, i tried to download another sample pack, and when it gave me the option of where to save, the end of the file name, had ' rar.rar.rar. ' as the extension.... is it just supposed ot have one ' .rar' at the end?

    I tried saving with .rar.rar.rar & with just .rar

    but both the files looked like the empty kind of file icon.. :(

    should I just delete the 'rar' folder i have, and re=download install a rar for mac?

    thanks

    ----------

    the file ive used as a kind of test, had .jpr-large.jpglargelpglarge at the end of it? like jpglarge THREE times, somethings really seems to have gone wrong, becasue the other file i tried downloading had rar 3 times as the extension name...

    and hm, i moved a LOT of stuff off my macbook to my externa, HD to make more space, i moved the rar folder back on my mbp, but no luc, maybe i should delete the folder and re download a rar application?

    Cheers.
     

Share This Page