problem with downloading from firefox

Discussion in 'Mac Basics and Help' started by colinmcmurray, Mar 29, 2009.

  1. colinmcmurray macrumors newbie

    Joined:
    Mar 29, 2009
    #1
    Hi
    I recently uninstalled transmission the bitTorrent client. I did this because it was taking too long and was told uninstalling it and reinstalling it might help. When i went to reinstall it nothing happened. I clicked on the download button and the screen moved on to a plain white screen with the words transferring data at the bottom, the cursor had its little egg timer thing but it just sat there for ages. Nothing happened and after a few minutes i tried another client, same thing happened again. has anyone else noticed this? or is it just me making a fool of myself? I use max os x 10.4.11 and my isp is bt.
    hope someone can help,
    many thanks
    colin
     
  2. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #2
    What was taking too long? To download stuff? What sort of speeds were you getting? Have you forwarded any ports?

    What has this got to do with Firefox?
     
  3. colinmcmurray thread starter macrumors newbie

    Joined:
    Mar 29, 2009
    #3
    HI,
    thanks for getting back to me. I'm not sure if this has anything to do with fire fox.... I'm just a bit stuck and not very good with these things. Its through these types of forums i learn stuff though. Yeah it was taking a long time to download blah de blah but thats not the problem anymore, I can't download the program anymore and i guess i'm just worried that my isp has frozen me out of these kinds of programs... is that a possibility or am i way off?
     
  4. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #4
    No no, your ISP won't have frozen you from downloading stuff. Plus, there's nothing illegal about using a torrent program.

    Are you new to the Mac? Are you familiar with how to install applications on OS X?

    I assume you tried to get Transmission from here: http://www.transmissionbt.com/
     
  5. colinmcmurray thread starter macrumors newbie

    Joined:
    Mar 29, 2009
    #5
    yeah thats exactly where i've been going to download it from. I just tried it again. Safari wont even open the page when i click the download link, firefox takes me to a blank screen with the words "transferring data from transmission.cachefly.net...." and the curor has a spinning black and white circle that i guess indicates its meant to be doing something... but nothing happens.
    I've been using a mac for a few years now but I'm very new to the torrent thing. I've never had this problem before.
     
  6. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #6
    I just tried downloading and it was fine for me.

    Try making another user account to see if there is a problem with your current one. Also, open up System Preferences --> Network and look for dodgy DNS stuff.
     
  7. colinmcmurray thread starter macrumors newbie

    Joined:
    Mar 29, 2009
    #7
    ok thanks a lot really appreciate your help.
    Dont know what dns stuff is but i looked in there and cant see anything out of the ordinary. Just the normal running on ethernet stuff.
    I'll try to start a new account, i'm guessing you mean on my mac, a new user account?
    not really sure how to do that either:confused: but i'll have a poke arround the mac help thing and i'm sure i'll work it out/
    I'm a bit worried i may have messed with something i shouldn't have in an effort to get the transmission running faster. Either i need to learn more stuff real quickly or stop messing about with things.
     
  8. colinmcmurray thread starter macrumors newbie

    Joined:
    Mar 29, 2009
    #8
    NICE ONE!!!
    created a new account and all is well with the world. So I guess that means i must've screwed something up in my account then?
    I'm not really bothered now though for the minute. I'll use my new account for downloading and the rest for just... stuff. Really appreciate your help, thanks alot. If you've any suggestions as to how to sort out my original account feel free to send them my way. Once again, thanks alot!
     

Share This Page