Problem with DVD Burning iMac G4

Discussion in 'Mac Basics and Help' started by DDiego1000, Jul 2, 2009.

  1. DDiego1000 macrumors newbie

    Joined:
    Jul 2, 2009
    #1
    Hi,

    I'm having trouble backing up some data such as .m4v, disk images, dvd movies on with my dvd burner using blank dvd-r media. Whenever I burn a dvd with any of the files above, it all works fine until I eject the burned DVD-R. I've been looking in the forum for guides and found similar problems with others but did not find one specific to my drive (see hardware specs below).

    I used Totast Titanum 10 to burn the DVD's. The settings I used was to burn Data Disks with "Mac Only" or "Mac & PC". Before I eject the dvd-r after burning, I test the files burned in the dvd if they can be opened by the appropriate application directly from the burned dvd.

    For example, I checked if .mv4 files can be played by either Quicktime, iTunes, MPlayer OSX Extended, or VLC; checked if disk images can be mounted and files on mounted disk can be opened; and checked if unencrypted movies that I personally own (using MacTheRipper 3.0) with Video_TS and Audio_TS folders that were compressed by DVD2OneX 2.3.1 can be played on Apple DVD Player.

    I also verified the DVD by using the disk utility and it said it appears to be OK. After I eject it and re-insert it in the dvd drive, the drive ejects it after a few second. I also tried resetting PRAM: turned off computer, held Option+Cmd+P+R before the grey screen comes up, hears the start-up sound, then I let go of the keys for the computer to turn on.

    The media I've been using are Verbatim DVD-R and Sony DVD-R. I also set my DVD system preferences to "Open Finder" when you insert a blank DVD and also to "Ignore" when inserting a video DVD. The burnt DVD's can be read however by a laptop with a Windows XP in it with a DVD-RW drive.

    Here are my hardware specs:

    HARDWARE OVERVIEW:

    Model Name: iMac
    Model Identifier: PowerMac6,1
    Processor Name: PowerPC G4 (3.3)
    Processor Speed: 1.25 GHz
    Number Of CPUs: 1
    L2 Cache (per CPU): 256 KB
    Memory: 768 MB
    Bus Speed: 167 MHz
    Boot ROM Version: 4.6.8f4


    ATA SPECS:

    ATA Bus:
    PIONEER DVD-RW DVR-106D:
    Model: PIONEER DVD-RW DVR-106D
    Revision: A606
    Removable Media: Yes
    Detachable Drive: No
    BSD Name: disk1
    Protocol: ATAPI
    Unit Number: 0
    Socket Type: Internal
    Low Power Polling: No
    Power Off: No
    Mac OS 9 Drivers: No
    Partition Map Type: Unknown
    S.M.A.R.T. status: Not Supported

    ATA Bus:
    WDC WD800BB-98JHC0:
    Capacity: 74.53 GB
    Revision: 05.01C05
    Removable Media: No
    Detachable Drive: No
    BSD Name: disk0
    Protocol: ATA
    Unit Number: 0
    Socket Type: Internal
    Low Power Polling: No
    Mac OS 9 Drivers: No
    Partition Map Type: APM (Apple Partition Map)
    S.M.A.R.T. status:Verified

    Volumes:
    Hard Disk:
    Capacity: 74.41 GB
    Available: 18.44 GB
    Writable: Yes
    File System: Journaled HFS+
    BSD Name: disk0s3
    Mount Point: /


    DISC BURNING SPECS

    PIONEER DVD-RW DVR-106D:
    Firmware Revision: A606
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipping Drive)
    Cache: 2000 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -RW, +R, +RW
    Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

    I'm currently using OSX 10.5.7. I also burned CD's with back-up files before which can be read by the drive at any time. Also commercial DVD's that I've bought, can be played on the drive.

    Also, I heard about flashing the firmware of your dvd drive. Could this help? I went to download DVRFlash v2.2 for mac. It requires me to look for firmware files and I'm not even sure where that is.

    Please help!
    DDiego1000
     
  2. NP3 macrumors regular

    Joined:
    Jul 12, 2003
    Location:
    Los Angeles
    #2
    Thanks for the thorough explanation. It helps to figrue things out :)

    since you checked the files before they were burned, it's not probable that file corruption is causing the discs to not mount. Especially since the windows laptop loaded it just fine.

    Here's my guess, from experience: my G4 Tower was notoriously picky on the brand of the burned media. Pretty sure it was a pioneer burner too. Same situation as yours, burning DVD home movies. all commercial stuff worked fine. I would re-insert them after the initial burn and it would just sit and think. Usually wouldn't mount. So I tried various media and found out it's tastes. It hated memorex, verbatim, maxell. I tried fujifilm and I didn't look back. Most worked. Shrug. Hope this helps.
     

Share This Page