problem with ebay?

Discussion in 'macOS' started by hickster, Jun 2, 2008.

  1. hickster macrumors newbie

    Joined:
    May 5, 2008
    #1
    So, what's the deal? I can get to ebay "stores" http://stores.ebay.com
    but I can't get to regular ebay as in www.ebay.com
    Is there some kind of problem with Safari and ebay?
    Yes I did search but stopped after the third page.:confused:
    Thanks!
    hickster
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    I was able to get to both sites.
     
  3. hickster thread starter macrumors newbie

    Joined:
    May 5, 2008
    #3
    Hmm...strange. I have not been able to get www.ebay.com to load with my 1.67 PowerBook nor my new 3.06 iMac. I've tried on both machines with both Safari and Firefox. As I said, I can get to "stores" but not the main site:confused:. Not that I'm a big ebay'er or anything but it kind of bothers me. Are there any known issues or tricks I might try?
    Thanks again,
    hickster
     
  4. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #4
    In the Safari menu bar, choose Safari, then Reset Safari... This should hopefully clear the cache and everything. Hopefully that might solve your issue.
     
  5. NC MacGuy macrumors 603

    NC MacGuy

    Joined:
    Feb 9, 2005
    Location:
    The good side of the grass.
    #5
    When in Stores page, did you go to left hand side top of page and hit the Home link?

    Did it give you an error?
     
  6. hickster thread starter macrumors newbie

    Joined:
    May 5, 2008
    #6
    I re-set Safari. I tried the link on the "stores" page; and still all I get is: Safari can’t open the page “http://www.ebay.com/?_trksid=m38” because it can’t find the server “www.ebay.com”.
    I just hooked up my kids PC to the net and tried with IE as well...nothing. Maybe it's my router?
    Anyone know of some weird port issue with ebay?
    hickster
     

Share This Page