Problem with "erase free space" in disk utility

Discussion in 'macOS' started by BMAC5927, Sep 22, 2007.

  1. BMAC5927 macrumors newbie

    Joined:
    Aug 14, 2007
    #1
    Today I ran the "erase free space" function in Disk Utility. Before I ran it I had about 15GB of free hard drive space. Halfway through the process, an error message popped up saying that the computer was out of hard drive space! I quit disk utility and checked my hard drive. It said "Zero KB Available." However this can't be the case because my computer is running fine. I shut the computer down and started it back up hoping that this would fix the problem but it didn't.

    I am on a 2GHz MacBook with 1GB of RAM.

    Does anyone have any suggestions?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
  3. Stinky-Brain macrumors newbie

    Joined:
    Oct 11, 2010
    #3
    helpppp

    i was stupid enough to run that erase free space as well thinking it might make my mac a little faster or whatever. no i got from 100GB free space to 10GB. It literally erased my free space :$

    I checked a couple blogs online and they all said something about that sparseimage file that had to be deleted, but i have no idea how to use terminal to find it.

    help would be a lifesaver right now. thank you!
     

Share This Page